バージョン古すぎ

きのうのつづきです。

どうやら フォットショップエレメンツのバージョンが古すぎたようです

30日無料体験版をDLしたら あら~
何事もなかったように 普通に動くんでないの。

私の持ってるものは そういえばかなり古い 1
現在は 7
そりゃー無理もありません。

けっこう使えそうなので 新バージョンを買うことにしました。
これがなきゃ ブログもHPも更新できませんから

というわけで 価格comで 調べますか。
DL版よりも やっぱ実物(製品版)が欲しいです。
再インストールの時も助かりますからね

さてさて、春です。そろそろテンプレートを春物にかえようかしらん?

にほんブログ村 主婦日記ブログ 自営業の主婦へ_ポチっとお願いいたします
  1. 2009/03/19(木) 22:42:03|
  2. お仕事
  3. | トラックバック:0
  4. | コメント:0
<<初恋の人からの手紙 | ホーム | … わからない>>

コメント

コメントの投稿


管理者にだけ表示を許可する

トラックバック

トラックバック URL
http://tibimama0303.blog47.fc2.com/tb.php/227-29541d44
この記事にトラックバックする(FC2ブログユーザー)